Game not starting up

Post technical issues with the game here

User avatar

Site Admin

Posts: 173

Joined: August 6th 2012, 21:26

Location: Essen, Germany

Post August 23rd 2012, 19:04

Game not starting up

You have trouble starting up the game?
You launch the exe, but no window appears. Neither is a task listed in the task manager

a) Make sure you have the XNA 4.0 Runtime installed. Some games install this to your computer by default. If you don't have it, download the redistributables here:
http://www.galactineers.net/xnafx40_redist.msi
Note: If you are just running a dedicated server on this machine, and not a client, this framework is not needed!

The following things should automatically be installed on any computer with Windows XP SP2 or better. If you do not regularily update your Windows, double-check for those things:

b) Make sure you have the .NET Framework 4.0 installed. If you need to re-install, find it here:
http://www.galactineers.net/dotNetFx40_Full_x86_x64.exe

c) Enjoy the game!
User avatar

Posts: 11

Joined: August 19th 2012, 22:01

Location: Switzerland

Post August 23rd 2012, 23:05

Re: Game not starting up

Well this is kind of interesting. We already get troubleshooting suggestions although we can't touch the game yet... :roll: :D
Development Blog: http://dev.my-gate.net/
FlexWorld: http://www.flexworld-game.com/
GitHub: http://github.com/eXpl0it3r

—————————————————————
Private Blog: http://blog.my-gate.net/
User avatar

Site Admin

Posts: 173

Joined: August 6th 2012, 21:26

Location: Essen, Germany

Post August 24th 2012, 09:40

Re: Game not starting up

Yeah, I post those things before I forget them later. These are things which occur during the testing with friends or at my place and then I put them into place directly, so they're ready when people can download the game.

Posts: 5

Joined: October 2nd 2012, 08:29

Post October 2nd 2012, 17:38

Re: Game not starting up

The Jet OleDB Engine 4.0 can't be installed on my computer. Says it can't update the windows files because the system language is different from the update language. Is there maybe a german version?
User avatar

Site Admin

Posts: 173

Joined: August 6th 2012, 21:26

Location: Essen, Germany

Post October 2nd 2012, 17:43

Re: Game not starting up

Usually, it should not be nessecary, just if you have a very old and non-updated system. Does the game work for you without it?

Here's the original download link:
http://www.microsoft.com/de-de/download/details.aspx?id=21373

You can choose german for the download on that page.

Posts: 5

Joined: October 2nd 2012, 08:29

Post October 2nd 2012, 18:13

Re: Game not starting up

The download seems to be for XP. I use Win7.

EDIT: if I try to start the game there appears the following message:

Image
User avatar

Site Admin

Posts: 173

Joined: August 6th 2012, 21:26

Location: Essen, Germany

Post October 2nd 2012, 18:21

Re: Game not starting up

Someone else posted that on another forum. He had very old graphics card drivers installed. Maybe try to update them?

Posts: 5

Joined: October 2nd 2012, 08:29

Post October 2nd 2012, 18:39

Re: Game not starting up

I use a Radeon X1300/X1550 Series. I think the game should run on it, a lot of games that I have run on my PC (The Elder Scrolls IV: Oblivion, Minecraft, Rome: Total War, Portal 2). It should be up to date too.
User avatar

Site Admin

Posts: 173

Joined: August 6th 2012, 21:26

Location: Essen, Germany

Post October 2nd 2012, 19:37

Re: Game not starting up

Seems like your graphics card does not support DirectX 10 though, only 9. That's the reason, the game refuses to start. Not sure, if I can drill it down to DirectX 9 though... will try to investigate

Posts: 5

Joined: October 2nd 2012, 08:29

Post October 3rd 2012, 09:27

Re: Game not starting up

Could be. My PC was designed for XP, so I think it's only for DirectX 9 too. If you would try to fix the game for DirectX 9 it would be great.
Next

Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron